<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Saturday results - KTIV - Mash Viral</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://mashviral.com/xmlrpc.php" />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Saturday results &#8211; KTIV';
</script>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://ktiv.com/2020/02/08/saturdays-scores-12/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday results - KTIV - Mash Viral" />
<meta property="og:description" content="BOYS PREP BASKETBALL = Aberdeen Christian 68, Britton-Hecla 49 Dell Rapids St. Mary 61, Deubrook 34 Huron 63, Sturgis Brown 40 Langford 64, Wilmot 59 Wagner 73, Avon 45 Wessington Springs 57, Tripp-Delmont / Armor 39 Highmore-Harrold Action Club Classic Leola / Frederick 69, Jones County 32 North Central Co-Op 68, Colome 47 Sanford Pentagon &hellip;" />
<meta property="og:url" content="https://ktiv.com/2020/02/08/saturdays-scores-12/" />
<meta property="og:site_name" content="Mash Viral" />
<meta property="article:tag" content="KTIV" />
<meta property="article:tag" content="results" />
<meta property="article:tag" content="Saturday" />
<meta property="article:section" content="LATEST NEWS" />
<meta property="article:published_time" content="2020-02-09T00:37:55+00:00" />
<meta property="article:modified_time" content="2020-02-09T01:37:08+00:00" />
<meta property="og:updated_time" content="2020-02-09T01:37:08+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BOYS PREP BASKETBALL = Aberdeen Christian 68, Britton-Hecla 49 Dell Rapids St. Mary 61, Deubrook 34 Huron 63, Sturgis Brown 40 Langford 64, Wilmot 59 Wagner 73, Avon 45 Wessington Springs 57, Tripp-Delmont / Armor 39 Highmore-Harrold Action Club Classic Leola / Frederick 69, Jones County 32 North Central Co-Op 68, Colome 47 Sanford Pentagon [&hellip;]" />
<meta name="twitter:title" content="Saturday results - KTIV - Mash Viral" />
<meta name="twitter:image" content="https://mashviral.com/wp-content/uploads/2020/02/SD-plans-to-extend-the-series-against-N.-Dakota.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mashviral.com/#website","url":"https://mashviral.com/","name":"Mash Viral","description":"Mash Viral News","potentialAction":{"@type":"SearchAction","target":"https://mashviral.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mashviral.com/saturday-results-ktiv-2/#primaryimage","url":"https://mashviral.com/wp-content/uploads/2020/02/SD-plans-to-extend-the-series-against-N.-Dakota.png","width":320,"height":100,"caption":"KTIV Web Logo"},{"@type":"WebPage","@id":"https://mashviral.com/saturday-results-ktiv-2/#webpage","url":"https://mashviral.com/saturday-results-ktiv-2/","inLanguage":"en-US","name":"Saturday results - KTIV - Mash Viral","isPartOf":{"@id":"https://mashviral.com/#website"},"primaryImageOfPage":{"@id":"https://mashviral.com/saturday-results-ktiv-2/#primaryimage"},"datePublished":"2020-02-09T00:37:55+00:00","dateModified":"2020-02-09T01:37:08+00:00","author":{"@id":"https://mashviral.com/#/schema/person/6ff73101b15f2319379d533add591ed9"}},{"@type":["Person"],"@id":"https://mashviral.com/#/schema/person/6ff73101b15f2319379d533add591ed9","name":"Gwen Olson","image":{"@type":"ImageObject","@id":"https://mashviral.com/#authorlogo","url":"https://mashviral.com/wp-content/uploads/2020/01/Gwen-Olson.jpg","caption":"Gwen Olson"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mash Viral &raquo; Feed" href="https://mashviral.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mash Viral &raquo; Comments Feed" href="https://mashviral.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mash Viral &raquo; Saturday results &#8211; KTIV Comments Feed" href="https://mashviral.com/saturday-results-ktiv-2/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mashviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mashviral.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://mashviral.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://mashviral.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://mashviral.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://mashviral.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://mashviral.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://mashviral.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/lifestyle/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://mashviral.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://mashviral.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mashviral.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mashviral.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://mashviral.com/?p=18169' />
<link rel="alternate" type="application/json+oembed" href="https://mashviral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmashviral.com%2Fsaturday-results-ktiv-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mashviral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmashviral.com%2Fsaturday-results-ktiv-2%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"1c3008c174","wpRestUrl":"https:\/\/mashviral.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mashviral.com\/wp-admin\/","wpRestNonce":"1c3008c174","wpRestUrl":"https:\/\/mashviral.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mashviral/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://mashviral.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mashviral.com/category/latest-news/",
                    "name": "LATEST NEWS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mashviral.com/saturday-results-ktiv-2/",
                    "name": "Saturday results &#8211; KTIV"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #38a6c1;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #38a6c1;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #38a6c1;
                }
                .tdm-btn-style1 {
					background-color: #38a6c1;
				}
				.tdm-btn-style2:before {
				    border-color: #38a6c1;
				}
				.tdm-btn-style2 {
				    color: #38a6c1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #38a6c1;
                    -moz-box-shadow: 0 2px 16px #38a6c1;
                    box-shadow: 0 2px 16px #38a6c1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #38a6c1;
                    -moz-box-shadow: 0 4px 26px #38a6c1;
                    box-shadow: 0 4px 26px #38a6c1;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-18169 single-format-standard td-standard-pack saturday-results-ktiv-2 global-block-template-8 td-lifestyle td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-237"><a href="https://mashviral.com">Home</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="https://mashviral.com/category/business/">BUSINESS</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="https://mashviral.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://mashviral.com/category/featured/">Featured</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://mashviral.com/category/gaming/">GAMING</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://mashviral.com/category/ios-gaming/">IOS GAMING</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-233"><a href="https://mashviral.com/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-234"><a href="https://mashviral.com/category/politics/">Politics</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://mashviral.com/category/sports/">sports</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://mashviral.com/category/tech/">Tech</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://mashviral.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://mashviral.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Sunday, February 9, 2020
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-35"><a href="https://mashviral.com/about-us/">About us</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://mashviral.com/contact-us/">Contact us</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31"><a href="https://mashviral.com/our-staff/">Our Staff</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="https://mashviral.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href="https://mashviral.com/dmca-policy/">DMCA Policy</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-36"><a href="https://mashviral.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://mashviral.com/sample-page/">Mash Viral</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://mashviral.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_4bb td_block_template_8">
<style>
/* custom css */
.tdi_1_4bb.td-a-rec-img{
				    text-align: left;
				}.tdi_1_4bb.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
	atOptions = {
		'key' : '4868647f34d0c70d3ac55776e76ea3f8',
		'format' : 'iframe',
		'height' : 90,
		'width' : 728,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/4868647f34d0c70d3ac55776e76ea3f8/invoke.js"></scr' + 'ipt>');
</script></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://mashviral.com/">
<img alt="" data-src="https://mashviral.com/wp-content/uploads/2020/02/MashViral-150x38.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mashviral.com/wp-content/uploads/2020/02/MashViral-150x38.png" alt=""/></noscript>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-237"><a href="https://mashviral.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-228"><a href="https://mashviral.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-229"><a href="https://mashviral.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-230"><a href="https://mashviral.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-231"><a href="https://mashviral.com/category/gaming/">GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-232"><a href="https://mashviral.com/category/ios-gaming/">IOS GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-233"><a href="https://mashviral.com/category/latest-news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-234"><a href="https://mashviral.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-235"><a href="https://mashviral.com/category/sports/">sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-236"><a href="https://mashviral.com/category/tech/">Tech</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://mashviral.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mashviral.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in LATEST NEWS" class="entry-crumb" href="https://mashviral.com/category/latest-news/">LATEST NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Saturday results &#8211; KTIV</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript">
	atOptions = {
		'key' : 'd7761b1466569e2eeb27963406b7658b',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/d7761b1466569e2eeb27963406b7658b/invoke.js"></scr' + 'ipt>');
</script></div>
<article id="post-18169" class="post-18169 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-politics tag-ktiv tag-results tag-saturday" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://mashviral.com/category/latest-news/">LATEST NEWS</a></li><li class="entry-category"><a href="https://mashviral.com/category/politics/">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Saturday results &#8211; KTIV</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://mashviral.com/author/gwenolson/">Gwen Olson</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-09T00:37:55+00:00">February 9, 2020</time></span>  <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-18169">6</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmashviral.com%2Fsaturday-results-ktiv-2%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Saturday+results+%E2%80%93+KTIV&url=https%3A%2F%2Fmashviral.com%2Fsaturday-results-ktiv-2%2F&via=Mash+Viral">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mashviral.com/saturday-results-ktiv-2/&amp;media=https://mashviral.com/wp-content/uploads/2020/02/SD-plans-to-extend-the-series-against-N.-Dakota.png&description=Saturday+results+%E2%80%93+KTIV">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Saturday+results+%E2%80%93+KTIV %0A%0A https://mashviral.com/saturday-results-ktiv-2/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://mashviral.com/wp-content/uploads/2020/02/SD-plans-to-extend-the-series-against-N.-Dakota.png" data-caption=""><img width="320" height="100" data-srcset="https://mashviral.com/wp-content/uploads/2020/02/SD-plans-to-extend-the-series-against-N.-Dakota.png 320w, https://mashviral.com/wp-content/uploads/2020/02/SD-plans-to-extend-the-series-against-N.-Dakota-300x94.png 300w" sizes="(max-width: 320px) 100vw, 320px" alt="KTIV Web Logo" title="SD plans to extend the series against N. Dakota" data-src="https://mashviral.com/wp-content/uploads/2020/02/SD-plans-to-extend-the-series-against-N.-Dakota.png" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="320" height="100" class="entry-thumb td-modal-image" src="https://mashviral.com/wp-content/uploads/2020/02/SD-plans-to-extend-the-series-against-N.-Dakota.png" srcset="https://mashviral.com/wp-content/uploads/2020/02/SD-plans-to-extend-the-series-against-N.-Dakota.png 320w, https://mashviral.com/wp-content/uploads/2020/02/SD-plans-to-extend-the-series-against-N.-Dakota-300x94.png 300w" sizes="(max-width: 320px) 100vw, 320px" alt="KTIV Web Logo" title="SD plans to extend the series against N. Dakota"/></noscript></a></div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript">
	atOptions = {
		'key' : '7fdb12e15aaaf7ce8766622e20e04f4a',
		'format' : 'iframe',
		'height' : 50,
		'width' : 320,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/7fdb12e15aaaf7ce8766622e20e04f4a/invoke.js"></scr' + 'ipt>');
</script></div>
<p>BOYS PREP BASKETBALL =</p>
<p>Aberdeen Christian 68, Britton-Hecla 49</p>
<p>Dell Rapids St. Mary 61, Deubrook 34</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript">
	atOptions = {
		'key' : 'bfad2f3633984ea28f4ce4f8d486a311',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/bfad2f3633984ea28f4ce4f8d486a311/invoke.js"></scr' + 'ipt>');
</script></div>
<p>Huron 63, Sturgis Brown 40</p>
<p>Langford 64, Wilmot 59</p>
<p>Wagner 73, Avon 45</p>
<p>Wessington Springs 57, Tripp-Delmont / Armor 39</p>
<p>Highmore-Harrold Action Club Classic</p>
<p>Leola / Frederick 69, Jones County 32</p>
<p>North Central Co-Op 68, Colome 47</p>
<p>Sanford Pentagon Classic =</p>
<p>Corsica / Stickney 59, Redfield 58</p>
<p>Dakota Valley 68, Tiospa Zina Tribal 63</p>
<p>Lyman 61, Warner 54</p>
<p>Moorhead, Min. 59, Sioux Falls Lincoln 55</p>
<p>Tea Area 51, St. Mary’s, Remsen, Iowa 42</p>
<p>GIRL PREP BASKETBALL =</p>
<p>Bridgewater-Emery 56, Bon Homme 48</p>
<p>Canistota 48, Gayville-Volin 45</p>
<p>DeSmet 46, James Valley Christian 32</p>
<p>Ethan 66, Warner 23</p>
<p>Huron 66, Sturgis Brown 39</p>
<p>Langford 51, Wilmot 17</p>
<p>Sioux Falls O&#8217;Gorman 47, Aberdeen Central 38</p>
<p>Sioux Falls Roosevelt 59, Sioux Falls Lincoln 55</p>
<p>Spearfish 46, Mitchell 44</p>
<p>Todd County 77, Mobridge-Pollock 52</p>
<p>Tripp-Delmont / Armor 48, Wessington Springs 27</p>
<p>Viborg-Hurley 63, Sioux Valley 33</p>
<p>Wagner 52, Avon 46</p>
<p>Wakpala 78, Crazy Horse 55</p>
<p>NEC / Dak-XII Conference Clash</p>
<p>Canton 68, Webster 33</p>
<p>Dakota Valley 64, Redfield 54</p>
<p>Dell Rapids 64, Tiospa Zina Tribal 43</p>
<p>Lennox 54, Aberdeen Roncalli 36</p>
<p>Tri-Valley 62, Deuel 29</p>
<p>Vermillion 60, Clark / Willow Lake 43</p>
<p>___</p>
<p>Some high school basketball scores from Scorestream.com, https://scorestream.com/</p>
<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> </div>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://mashviral.com/tag/ktiv/">KTIV</a></li><li><a href="https://mashviral.com/tag/results/">results</a></li><li><a href="https://mashviral.com/tag/saturday/">Saturday</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://mashviral.com/saturday-results-ktiv-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mashviral.com/saturday-results-ktiv-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></noscript></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmashviral.com%2Fsaturday-results-ktiv-2%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Saturday+results+%E2%80%93+KTIV&url=https%3A%2F%2Fmashviral.com%2Fsaturday-results-ktiv-2%2F&via=Mash+Viral">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mashviral.com/saturday-results-ktiv-2/&amp;media=https://mashviral.com/wp-content/uploads/2020/02/SD-plans-to-extend-the-series-against-N.-Dakota.png&description=Saturday+results+%E2%80%93+KTIV">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Saturday+results+%E2%80%93+KTIV %0A%0A https://mashviral.com/saturday-results-ktiv-2/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="author-box-wrap"><a href="https://mashviral.com/author/gwenolson/"><img width="96" height="96" alt="Gwen Olson" data-src="https://mashviral.com/wp-content/uploads/2020/01/Gwen-Olson-150x150.jpg" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mashviral.com/wp-content/uploads/2020/01/Gwen-Olson-150x150.jpg" width="96" height="96" alt="Gwen Olson" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://mashviral.com/author/gwenolson/">Gwen Olson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gwen Olson"></span><meta itemprop="datePublished" content="2020-02-09T00:37:55+00:00"><meta itemprop="dateModified" content="2020-02-09T01:37:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mashviral.com/saturday-results-ktiv-2/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mashviral.com/saturday-results-ktiv-2/"></span><meta itemprop="name" content="Mash Viral"></span><meta itemprop="headline " content="Saturday results - KTIV"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mashviral.com/wp-content/uploads/2020/02/SD-plans-to-extend-the-series-against-N.-Dakota.png"><meta itemprop="width" content="320"><meta itemprop="height" content="100"></span> </footer>
</article> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  tdi_3_4e1 td_block_template_8">
<style>
/* custom css */
.tdi_3_4e1.td-a-rec-img{
				    text-align: left;
				}.tdi_3_4e1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><script type="text/javascript">
	atOptions = {
		'key' : 'edcec6faa0bc38c520495574243ad5c6',
		'format' : 'iframe',
		'height' : 600,
		'width' : 160,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/edcec6faa0bc38c520495574243ad5c6/invoke.js"></scr' + 'ipt>');
</script></div><aside class="td_block_template_8 widget widget_search"><form method="get" class="td-search-form-widget" action="https://mashviral.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside> <aside class="td_block_template_8 widget widget_recent_entries"> <h4 class="td-block-title"><span>Recent Posts</span></h4> <ul>
<li>
<a href="https://mashviral.com/jarry-brilliant-penguins-survive-florida-attack-for-3-2-win/">Jarry Brilliant, Penguins survive Florida attack for 3-2 win</a>
</li>
<li>
<a href="https://mashviral.com/mayor-pete-arms-bidens-attack-on-him/">Mayor Pete arms Biden&#8217;s attack on him</a>
</li>
<li>
<a href="https://mashviral.com/teen-mom-2-superdad-cole-deboer-again-escorted-aubree-to-the-father-daughter-dance/">Teen Mom 2 Superdad Cole DeBoer again escorted Aubree to the father-daughter dance</a>
</li>
<li>
<a href="https://mashviral.com/return-to-rogers-arena-brings-back-good-memories-for-flames-lucic/">Return to Rogers Arena brings back good memories for Flames ’Lucic</a>
</li>
<li>
<a href="https://mashviral.com/11-pipeline-opponents-arrested-as-rcmp-enforces-command-on-the-territory-of-wetsuweten/">11 pipeline opponents arrested as RCMP enforces command on the territory of Wet&#8217;suwet&#8217;en</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://mashviral.com/"><img src="" alt="" title="" /></a></div><div class="footer-text-wrap">Mash Viral creates great content about sports, Technology, Health and Fitness, Pets, Religion and many more. we give you a deeper dive about things you love
we cover a wide range of topics including match previews, team news, transfer news, blogs and features.
We hope you enjoy what we write. If you have any questions, please contact us<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#05767075756a7771456864766d736c7764692b666a68"><span class="__cf_email__" data-cfemail="97e4e2e7e7f8e5e3d7faf6e4ffe1fee5f6fbb9f4f8fa">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_5_747 td-pb-border-top td_block_template_8 td-column-1 td_block_padding" data-td-block-uid="tdi_5_747"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_5_747 = new tdBlock();
block_tdi_5_747.id = "tdi_5_747";
block_tdi_5_747.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_5_747","tdc_css_class":"tdi_5_747","tdc_css_class_style":"tdi_5_747_rand_style"}';
block_tdi_5_747.td_column_number = "1";
block_tdi_5_747.block_type = "td_block_7";
block_tdi_5_747.post_count = "3";
block_tdi_5_747.found_posts = "5948";
block_tdi_5_747.header_color = "";
block_tdi_5_747.ajax_pagination_infinite_stop = "";
block_tdi_5_747.max_num_pages = "1983";
tdBlocksArray.push(block_tdi_5_747);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=tdi_5_747 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://mashviral.com/photo-of-trumps-shocking-orange-face-launches-a-thousand-memes/" rel="bookmark" class="td-image-wrap" title="Photo of Trump&#8217;s shocking orange face launches a thousand memes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Photo of Trump&#039;s shocking orange face launches a thousand memes

" title="Photo of Trump&#8217;s shocking orange face launches a thousand memes" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/02/1581132364_Photo-of-Trumps-shocking-orange-face-launches-a-thousand-memes-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mashviral.com/photo-of-trumps-shocking-orange-face-launches-a-thousand-memes/" rel="bookmark" title="Photo of Trump&#8217;s shocking orange face launches a thousand memes">Photo of Trump&#8217;s shocking orange face launches a thousand memes</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-08T02:59:49+00:00">February 8, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://mashviral.com/virgin-river-season-2-release-date-netflix-plot-cast-trailer/" rel="bookmark" class="td-image-wrap" title="Virgin River season 2 release date | Netflix plot, cast, trailer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Virgin River" title="Virgin River season 2 release date | Netflix plot, cast, trailer" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/02/Virgin-River-season-2-release-date-Netflix-plot-cast-100x70.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mashviral.com/virgin-river-season-2-release-date-netflix-plot-cast-trailer/" rel="bookmark" title="Virgin River season 2 release date | Netflix plot, cast, trailer">Virgin River season 2 release date | Netflix plot, cast, trailer</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T01:08:42+00:00">February 2, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://mashviral.com/is-that-shawn-ashmore-or-aaron-ashmore-in-netflixs-locke-key/" rel="bookmark" class="td-image-wrap" title="Is that Shawn Ashmore or Aaron Ashmore in Netflix&#8217;s Locke &#038; Key?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Is that Shawn Ashmore or Aaron Ashmore in Netflix" title="Is that Shawn Ashmore or Aaron Ashmore in Netflix&#8217;s Locke &#038; Key?" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/02/Is-that-Shawn-Ashmore-or-Aaron-Ashmore-in-Netflixs-Locke-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mashviral.com/is-that-shawn-ashmore-or-aaron-ashmore-in-netflixs-locke-key/" rel="bookmark" title="Is that Shawn Ashmore or Aaron Ashmore in Netflix&#8217;s Locke &#038; Key?">Is that Shawn Ashmore or Aaron Ashmore in Netflix&#8217;s Locke &#038;...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-07T16:05:32+00:00">February 7, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_6_df4 widget widget_categories td-pb-border-top td_block_template_8" data-td-block-uid="tdi_6_df4"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://mashviral.com/category/latest-news/"><span class="td-cat-name">LATEST NEWS</span><span class="td-cat-no">5964</span></a></li><li><a href="https://mashviral.com/category/entertainment/"><span class="td-cat-name">ENTERTAINMENT</span><span class="td-cat-no">2671</span></a></li><li><a href="https://mashviral.com/category/sports/"><span class="td-cat-name">sports</span><span class="td-cat-no">1072</span></a></li><li><a href="https://mashviral.com/category/tech/"><span class="td-cat-name">Tech</span><span class="td-cat-no">871</span></a></li><li><a href="https://mashviral.com/category/business/"><span class="td-cat-name">BUSINESS</span><span class="td-cat-no">386</span></a></li><li><a href="https://mashviral.com/category/ios-gaming/"><span class="td-cat-name">IOS GAMING</span><span class="td-cat-no">119</span></a></li><li><a href="https://mashviral.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">93</span></a></li><li><a href="https://mashviral.com/category/gaming/"><span class="td-cat-name">GAMING</span><span class="td-cat-no">13</span></a></li></ul></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-35"><a href="https://mashviral.com/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://mashviral.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31"><a href="https://mashviral.com/our-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="https://mashviral.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href="https://mashviral.com/dmca-policy/">DMCA Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-36"><a href="https://mashviral.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://mashviral.com/sample-page/">Mash Viral</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2017 - Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>

<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-150365554-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>
    
</script>
</body>
</html>