<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>No, the army doesn&#039;t text you - Mash Viral</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mashviral.com/xmlrpc.php" />
    <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='No, the army doesn&#8217;t text you';
</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://taskandpurpose.com/army-fake-text-message-draft" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No, the army doesn&#039;t text you - Mash Viral" />
<meta property="og:description" content="Loading... There may be no greater troll than a bogus text telling you that you were drafted into the United States military and, according to the U.S. Army Recruitment Command, texts that say exactly what has fluttered around the country. &#8220;We tried several times to contact you by email but did not receive a response,&#8221; &hellip;" />
<meta property="og:url" content="https://taskandpurpose.com/army-fake-text-message-draft" />
<meta property="og:site_name" content="Mash Viral" />
<meta property="article:tag" content="army" />
<meta property="article:tag" content="doesnt" />
<meta property="article:tag" content="Draft" />
<meta property="article:tag" content="Hey Kid wants to join the military" />
<meta property="article:tag" content="Iran" />
<meta property="article:tag" content="recruting" />
<meta property="article:tag" content="text" />
<meta property="article:tag" content="Text Message" />
<meta property="article:tag" content="u.s. Army" />
<meta property="article:tag" content="us. Army Recruitment Command" />
<meta property="article:tag" content="World War III" />
<meta property="article:section" content="LATEST NEWS" />
<meta property="article:published_time" content="2020-01-07T23:14:47+00:00" />
<meta property="article:modified_time" content="2020-01-07T23:14:49+00:00" />
<meta property="og:updated_time" content="2020-01-07T23:14:49+00:00" />
<meta property="og:image" content="https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you.jpg" />
<meta property="og:image:secure_url" content="https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Loading... There may be no greater troll than a bogus text telling you that you were drafted into the United States military and, according to the U.S. Army Recruitment Command, texts that say exactly what has fluttered around the country. &#8220;We tried several times to contact you by email but did not receive a response,&#8221; [&hellip;]" />
<meta name="twitter:title" content="No, the army doesn&#039;t text you - Mash Viral" />
<meta name="twitter:image" content="https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mashviral.com/#website","url":"https://mashviral.com/","name":"Mash Viral","description":"Just another WordPress site","potentialAction":{"@type":"SearchAction","target":"https://mashviral.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mashviral.com/no-the-army-doesnt-text-you/#primaryimage","url":"https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you.jpg","width":1200,"height":600,"caption":"No, the army doesn't text you\n\n"},{"@type":"WebPage","@id":"https://mashviral.com/no-the-army-doesnt-text-you/#webpage","url":"https://mashviral.com/no-the-army-doesnt-text-you/","inLanguage":"en-US","name":"No, the army doesn&#039;t text you - Mash Viral","isPartOf":{"@id":"https://mashviral.com/#website"},"primaryImageOfPage":{"@id":"https://mashviral.com/no-the-army-doesnt-text-you/#primaryimage"},"datePublished":"2020-01-07T23:14:47+00:00","dateModified":"2020-01-07T23:14:49+00:00","author":{"@id":"https://mashviral.com/#/schema/person/33460bdebacb4967f5cb52ba5c14329e"}},{"@type":["Person"],"@id":"https://mashviral.com/#/schema/person/33460bdebacb4967f5cb52ba5c14329e","name":"Gregory Houk","image":{"@type":"ImageObject","@id":"https://mashviral.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3b925084e2218eb605acf1bc4c8e875a?s=96&d=mm&r=g","caption":"Gregory Houk"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mash Viral &raquo; Feed" href="https://mashviral.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mash Viral &raquo; Comments Feed" href="https://mashviral.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mash Viral &raquo; No, the army doesn&#8217;t text you Comments Feed" href="https://mashviral.com/no-the-army-doesnt-text-you/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mashviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mashviral.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://mashviral.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mashviral.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mashviral.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://mashviral.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://mashviral.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mashviral.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/tech/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://mashviral.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://mashviral.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mashviral.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mashviral.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://mashviral.com/?p=6696' />
<link rel="alternate" type="application/json+oembed" href="https://mashviral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmashviral.com%2Fno-the-army-doesnt-text-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mashviral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmashviral.com%2Fno-the-army-doesnt-text-you%2F&#038;format=xml" />
<meta name="google-site-verification" content="nRnRTpcDmJEHnxQ4dNc2RFSFDzck5fz7s-wH8gOJsog" />

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "7c49a13a-fba5-4f10-8e3d-2735c854b312",
    });
  });
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a92c6c399a","wpRestUrl":"https:\/\/mashviral.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mashviral.com\/wp-admin\/","wpRestNonce":"a92c6c399a","wpRestUrl":"https:\/\/mashviral.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://mashviral.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mashviral.com/category/latest-news/",
                    "name": "LATEST NEWS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mashviral.com/no-the-army-doesnt-text-you/",
                    "name": "No, the army doesn&#8217;t text you"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #4ac5db;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4ac5db;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4ac5db;
                }
                .tdm-btn-style1 {
					background-color: #4ac5db;
				}
				.tdm-btn-style2:before {
				    border-color: #4ac5db;
				}
				.tdm-btn-style2 {
				    color: #4ac5db;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4ac5db;
                    -moz-box-shadow: 0 2px 16px #4ac5db;
                    box-shadow: 0 2px 16px #4ac5db;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4ac5db;
                    -moz-box-shadow: 0 4px 26px #4ac5db;
                    box-shadow: 0 4px 26px #4ac5db;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-ocssl='1' class="post-template-default single single-post postid-6696 single-format-standard td-standard-pack no-the-army-doesnt-text-you global-block-template-1 td-tech single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-181"><a href="https://mashviral.com/">Home</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://mashviral.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://mashviral.com/category/featured/">Featured</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://mashviral.com/category/gaming/">GAMING</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://mashviral.com/category/ios-gaming/">IOS GAMING</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://mashviral.com/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://mashviral.com/category/politics/">Politics</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://mashviral.com/category/sports/">Sports</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://mashviral.com/category/tech/">Tech</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://mashviral.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://mashviral.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, January 8, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-182"><a href="https://mashviral.com/">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-183"><a href="https://mashviral.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://mashviral.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-181"><a href="https://mashviral.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="https://mashviral.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a href="https://mashviral.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="https://mashviral.com/category/gaming/">GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176"><a href="https://mashviral.com/category/ios-gaming/">IOS GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-177"><a href="https://mashviral.com/category/latest-news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178"><a href="https://mashviral.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179"><a href="https://mashviral.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180"><a href="https://mashviral.com/category/tech/">Tech</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mashviral.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
                    </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-6696" class="post-6696 post type-post status-publish format-standard has-post-thumbnail category-latest-news tag-army tag-doesnt tag-draft tag-hey-kid-wants-to-join-the-military tag-iran tag-recruting tag-text tag-text-message tag-u-s-army tag-us-army-recruitment-command tag-world-war-iii" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mashviral.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in LATEST NEWS" class="entry-crumb" href="https://mashviral.com/category/latest-news/">LATEST NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">No, the army doesn&#8217;t text you</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://mashviral.com/category/latest-news/">LATEST NEWS</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">No, the army doesn&#8217;t text you</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://mashviral.com/author/gregoryhouk/">Gregory Houk</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-07T23:14:47+00:00" >January 7, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6696">32</span></div>                                <div class="td-post-comments"><a href="https://mashviral.com/no-the-army-doesnt-text-you/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmashviral.com%2Fno-the-army-doesnt-text-you%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No%2C+the+army+doesn%E2%80%99t+text+you&url=https%3A%2F%2Fmashviral.com%2Fno-the-army-doesnt-text-you%2F&via=Mash+Viral">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mashviral.com/no-the-army-doesnt-text-you/&amp;media=https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you.jpg&description=No%2C+the+army+doesn%E2%80%99t+text+you">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=No%2C+the+army+doesn%E2%80%99t+text+you %0A%0A https://mashviral.com/no-the-army-doesnt-text-you/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you.jpg" data-caption=""><img width="696" height="348" class="entry-thumb td-modal-image" src="https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you-696x348.jpg" srcset="https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you-696x348.jpg 696w, https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you-300x150.jpg 300w, https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you-768x384.jpg 768w, https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you-1024x512.jpg 1024w, https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you-1068x534.jpg 1068w, https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you-840x420.jpg 840w, https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="No, the army doesn't text you

" title="No, the army doesn't text you"/></a></div>
            <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style>#M510194ScriptRootC769091 {min-height: 300px;}</style>
<!-- Composite Start -->
    <div id="M510194ScriptRootC769091"> 
        <div id="M510194PreloadC769091"> Loading... 
        </div> 
        </div>
        <script> (function () { var script = document.createElement('script'); script.src = "//jsc.adskeeper.co.uk/m/a/mashviral.com.769091.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })();
        </script>
<!-- Composite End -->
</div>
<p></p>
<p>There may be no greater troll than a bogus text telling you that you were drafted into the United States military and, according to the U.S. Army Recruitment Command, texts that say exactly what has fluttered around the country.</p>
<p>    &#8220;We tried several times to contact you by email but did not receive a response,&#8221; read one of the text messages. &#8220;You have been qualified and must go to the nearest Jacksonville, Florida office for immediate departure to Iran. If you do not receive an answer, you will be fined and jailed for at least 6 years.&#8221;</p>
<p>But don&#8217;t worry, citizens: you don&#8217;t have to report to duty immediately or risk a possible prison sentence.</p>
<p>In a statement on Tuesday, USAREC assured the citizens that the texts were fraudulent. The U.S. had no draft since 1973, and even if it did, the selective service system would initiate the draft, not the Army, the command said.</p>
<p>&#8220;The Selective Service System works as usual,&#8221; USAREC quoted the Selective Service Facebook page. &#8220;In the event that a national emergency requires a draft, Congress and the president would have to pass official laws to approve a draft.&#8221;</p>
<p>Despite all these talks about the war with Iran, Americans are concerned that a draft could come into effect at any moment. </p>
<p>In fact, the Selective Service tweeted on Friday that its website had crashed due to high traffic &#8220;due to the spread of misinformation&#8221;.</p>
<p>Even if there were a draft (and if the selection service didn&#8217;t exist), the military would not have to send texts to design a poor 18-year-old who desperately craves love and approval. You could just use tinder for this.</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M510194ScriptRootC769090"> 
    <div id="M510194PreloadC769090"> Loading... 
    </div> 
    </div>
    <script> (function () { var script = document.createElement('script'); script.src = "//jsc.adskeeper.co.uk/m/a/mashviral.com.769090.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })();
    </script>
<!-- Composite End -->
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://mashviral.com/tag/army/">army</a></li><li><a href="https://mashviral.com/tag/doesnt/">doesnt</a></li><li><a href="https://mashviral.com/tag/draft/">Draft</a></li><li><a href="https://mashviral.com/tag/hey-kid-wants-to-join-the-military/">Hey Kid wants to join the military</a></li><li><a href="https://mashviral.com/tag/iran/">Iran</a></li><li><a href="https://mashviral.com/tag/recruting/">recruting</a></li><li><a href="https://mashviral.com/tag/text/">text</a></li><li><a href="https://mashviral.com/tag/text-message/">Text Message</a></li><li><a href="https://mashviral.com/tag/u-s-army/">u.s. Army</a></li><li><a href="https://mashviral.com/tag/us-army-recruitment-command/">us. Army Recruitment Command</a></li><li><a href="https://mashviral.com/tag/world-war-iii/">World War III</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mashviral.com/no-the-army-doesnt-text-you/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmashviral.com%2Fno-the-army-doesnt-text-you%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No%2C+the+army+doesn%E2%80%99t+text+you&url=https%3A%2F%2Fmashviral.com%2Fno-the-army-doesnt-text-you%2F&via=Mash+Viral">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mashviral.com/no-the-army-doesnt-text-you/&amp;media=https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you.jpg&description=No%2C+the+army+doesn%E2%80%99t+text+you">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=No%2C+the+army+doesn%E2%80%99t+text+you %0A%0A https://mashviral.com/no-the-army-doesnt-text-you/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mashviral.com/dodges-10-year-challenger-somehow-surpassed-the-chevrolet-camaro-but-sales-generally-fell/">Dodge&#8217;s 10-year Challenger somehow surpassed the Chevrolet Camaro, but sales generally fell</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mashviral.com/rb-kadeem-carey-signs-stamps-with-a-two-year-contract-extension/">RB Ka’Deem Carey signs stamps with a two-year contract extension</a></div></div></div>            <div class="author-box-wrap"><a href="https://mashviral.com/author/gregoryhouk/"><img src="https://secure.gravatar.com/avatar/3b925084e2218eb605acf1bc4c8e875a?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://mashviral.com/author/gregoryhouk/">Gregory Houk</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gregory Houk"></span><meta itemprop="datePublished" content="2020-01-07T23:14:47+00:00"><meta itemprop="dateModified" content="2020-01-07T23:14:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mashviral.com/no-the-army-doesnt-text-you/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mashviral.com/no-the-army-doesnt-text-you/"></span><meta itemprop="name" content="Mash Viral"></span><meta itemprop="headline " content="No, the army doesn&#039;t text you"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mashviral.com/wp-content/uploads/2020/01/1578438887_No-the-army-doesnt-text-you.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="600"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2_95a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_95a" ><script>var block_tdi_2_95a = new tdBlock();
block_tdi_2_95a.id = "tdi_2_95a";
block_tdi_2_95a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_95a","td_column_number":3,"live_filter_cur_post_id":6696,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_95a","tdc_css_class_style":"tdi_2_95a_rand_style"}';
block_tdi_2_95a.td_column_number = "3";
block_tdi_2_95a.block_type = "td_block_related_posts";
block_tdi_2_95a.post_count = "6";
block_tdi_2_95a.found_posts = "2540";
block_tdi_2_95a.header_color = "";
block_tdi_2_95a.ajax_pagination_infinite_stop = "";
block_tdi_2_95a.max_num_pages = "424";
tdBlocksArray.push(block_tdi_2_95a);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_0ca" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_95a" href="#">RELATED ARTICLES</a><a id="tdi_4_afc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_95a" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_95a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/ovechkin-and-oshie-ensure-that-the-capitals-win-the-senators-considerably/" rel="bookmark" class="td-image-wrap" title="Ovechkin and Oshie ensure that the capitals win the senators considerably"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Ovechkin and Oshie ensure that the capitals win the senators considerably

" title="Ovechkin and Oshie ensure that the capitals win the senators considerably" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/Ovechkin-and-Oshie-ensure-that-the-capitals-win-the-senators-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mashviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/ovechkin-and-oshie-ensure-that-the-capitals-win-the-senators-considerably/" rel="bookmark" title="Ovechkin and Oshie ensure that the capitals win the senators considerably">Ovechkin and Oshie ensure that the capitals win the senators considerably</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/ugandan-police-are-holding-bobi-wine-meeting-with-supporters-in-panow-prince-albert-saskatchewan/" rel="bookmark" class="td-image-wrap" title="Ugandan police are holding Bobi Wine, meeting with supporters in paNOW | Prince Albert, Saskatchewan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Ugandan police are holding Bobi Wine, meeting with supporters in paNOW | Prince Albert, Saskatchewan

" title="Ugandan police are holding Bobi Wine, meeting with supporters in paNOW | Prince Albert, Saskatchewan" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/Ugandan-police-are-holding-Bobi-Wine-meeting-with-supporters-in-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mashviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/ugandan-police-are-holding-bobi-wine-meeting-with-supporters-in-panow-prince-albert-saskatchewan/" rel="bookmark" title="Ugandan police are holding Bobi Wine, meeting with supporters in paNOW | Prince Albert, Saskatchewan">Ugandan police are holding Bobi Wine, meeting with supporters in paNOW | Prince Albert, Saskatchewan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/tips-and-race-by-race-preview-for-wagga-on-thursday/" rel="bookmark" class="td-image-wrap" title="Tips and race-by-race preview for Wagga on Thursday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Tips and race-by-race preview for Wagga on Thursday

" title="Tips and race-by-race preview for Wagga on Thursday" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/Tips-and-race-by-race-preview-for-Wagga-on-Thursday-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://mashviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/tips-and-race-by-race-preview-for-wagga-on-thursday/" rel="bookmark" title="Tips and race-by-race preview for Wagga on Thursday">Tips and race-by-race preview for Wagga on Thursday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/bbc-look-norths-keeley-donovan-says-the-secret-has-been-revealed-when-she-announces-her-pregnancy/" rel="bookmark" class="td-image-wrap" title="BBC Look North&#8217;s Keeley Donovan says the secret has been revealed when she announces her pregnancy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="BBC Look North&#039;s Keeley Donovan says the secret has been revealed when she announces her pregnancy

" title="BBC Look North&#8217;s Keeley Donovan says the secret has been revealed when she announces her pregnancy" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/1578490135_BBC-Look-Norths-Keeley-Donovan-says-the-secret-has-been-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mashviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/bbc-look-norths-keeley-donovan-says-the-secret-has-been-revealed-when-she-announces-her-pregnancy/" rel="bookmark" title="BBC Look North&#8217;s Keeley Donovan says the secret has been revealed when she announces her pregnancy">BBC Look North&#8217;s Keeley Donovan says the secret has been revealed when she announces her pregnancy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/nasas-tess-satellite-spots-are-the-first-potentially-habitable-earthy-exoplanet/" rel="bookmark" class="td-image-wrap" title="NASA&#8217;s TESS satellite spots are the first potentially habitable earthy exoplanet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="NASA&#039;s TESS satellite spots are the first potentially habitable earthy exoplanet

" title="NASA&#8217;s TESS satellite spots are the first potentially habitable earthy exoplanet" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/NASAs-TESS-satellite-spots-are-the-first-potentially-habitable-earthy-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mashviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/nasas-tess-satellite-spots-are-the-first-potentially-habitable-earthy-exoplanet/" rel="bookmark" title="NASA&#8217;s TESS satellite spots are the first potentially habitable earthy exoplanet">NASA&#8217;s TESS satellite spots are the first potentially habitable earthy exoplanet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/prince-harry-meghan-markle-thinks-about-canada-and-gives-up-royalty/" rel="bookmark" class="td-image-wrap" title="Prince Harry, Meghan Markle thinks about Canada and gives up royalty"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Prince Harry, Meghan Markle thinks about Canada and gives up royalty

" title="Prince Harry, Meghan Markle thinks about Canada and gives up royalty" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/1578489522_Prince-Harry-Meghan-Markle-thinks-about-Canada-and-gives-up-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mashviral.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/prince-harry-meghan-markle-thinks-about-canada-and-gives-up-royalty/" rel="bookmark" title="Prince Harry, Meghan Markle thinks about Canada and gives up royalty">Prince Harry, Meghan Markle thinks about Canada and gives up royalty</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_95a" data-td_block_id="tdi_2_95a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_95a" data-td_block_id="tdi_2_95a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/no-the-army-doesnt-text-you/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mashviral.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6696' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Composite Start --></p>
<div id="M510194ScriptRootC769079">
<div id="M510194PreloadC769079"> Loading&#8230;
    </div>
</p></div>
<p>    <script> (function () { var script = document.createElement('script'); script.src = "//jsc.adskeeper.co.uk/m/a/mashviral.com.769079.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })();
    </script><br />
<!-- Composite End --></p>
</div>
		</aside><div class="td_block_wrap td_block_1 td_block_widget tdi_5_a8e td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_5_a8e" ><script>var block_tdi_5_a8e = new tdBlock();
block_tdi_5_a8e.id = "tdi_5_a8e";
block_tdi_5_a8e.atts = '{"sort":"random_posts","custom_title":"APLICATIONS","limit":"4","header_color":"","class":"td_block_widget tdi_5_a8e","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_a8e","tdc_css_class_style":"tdi_5_a8e_rand_style"}';
block_tdi_5_a8e.td_column_number = "1";
block_tdi_5_a8e.block_type = "td_block_1";
block_tdi_5_a8e.post_count = "4";
block_tdi_5_a8e.found_posts = "2568";
block_tdi_5_a8e.header_color = "";
block_tdi_5_a8e.ajax_pagination_infinite_stop = "";
block_tdi_5_a8e.max_num_pages = "642";
tdBlocksArray.push(block_tdi_5_a8e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">APLICATIONS</span></h4></div><div id=tdi_5_a8e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/the-main-reason-for-the-loss-of-the-patriots/" rel="bookmark" class="td-image-wrap" title="The main reason for the loss of the Patriots"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="The main reason for the loss of the Patriots

" title="The main reason for the loss of the Patriots" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/The-main-reason-for-the-loss-of-the-Patriots.0297xh&resize=1200:*-324x235.jpeg"  width="324" height="235" /></a></div>                <a href="https://mashviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://mashviral.com/the-main-reason-for-the-loss-of-the-patriots/" rel="bookmark" title="The main reason for the loss of the Patriots">The main reason for the loss of the Patriots</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://mashviral.com/author/terryaquino/">Terry Aquino</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T13:14:11+00:00" >January 6, 2020</time></span>                <span class="td-module-comments"><a href="https://mashviral.com/the-main-reason-for-the-loss-of-the-patriots/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                
								
											



										


			
			
			
			Opinion
		
	
			2-minute exercise: the main reason for the loss of the Patriots
			
	

			



			



	
	


							
						
				
			
		
	
			
							
						
				
			
		
	
	
			
			
				
					
				
			

			
	
		
			
				
					
				

				
				

				
				

				
				

				Copy the link
			

			

				
			
		

		
			
			
			
			Copy
		

		
			
				
			
				
			
				
			
				{copyShortcut} to copy



Link copied!
			
		
	


		
	


	

		
												
					
					
					
					Updated: 7:50 am EST Jan 6, 2020
				
					
	



				

				
				

				
					
					
					
					SportsCenter 5 Duke...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mashviral.com/facebook-prohibits-most-deepfakes/" rel="bookmark" class="td-image-wrap" title="Facebook prohibits (most) deepfakes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Facebook prohibits (most) deepfakes

" title="Facebook prohibits (most) deepfakes" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/Facebook-prohibits-most-deepfakes-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mashviral.com/facebook-prohibits-most-deepfakes/" rel="bookmark" title="Facebook prohibits (most) deepfakes">Facebook prohibits (most) deepfakes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-07T17:42:35+00:00" >January 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mashviral.com/heres-why-jason-momoa-took-off-his-jacket-at-the-golden-globes/" rel="bookmark" class="td-image-wrap" title="Here&#8217;s why Jason Momoa took off his jacket at the Golden Globes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Here&#039;s why Jason Momoa took off his jacket at the Golden Globes

" title="Here&#8217;s why Jason Momoa took off his jacket at the Golden Globes" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/Heres-why-Jason-Momoa-took-off-his-jacket-at-the-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mashviral.com/heres-why-jason-momoa-took-off-his-jacket-at-the-golden-globes/" rel="bookmark" title="Here&#8217;s why Jason Momoa took off his jacket at the Golden Globes">Here&#8217;s why Jason Momoa took off his jacket at the Golden...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-07T12:45:09+00:00" >January 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mashviral.com/coachella-20-years-in-the-desert-documentary-details/" rel="bookmark" class="td-image-wrap" title="Coachella: 20 years in the desert Documentary details"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Coachella: 20 years in the desert Documentary details

" title="Coachella: 20 years in the desert Documentary details" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/Coachella-20-years-in-the-desert-Documentary-details-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mashviral.com/coachella-20-years-in-the-desert-documentary-details/" rel="bookmark" title="Coachella: 20 years in the desert Documentary details">Coachella: 20 years in the desert Documentary details</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T22:22:11+00:00" >January 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget tdi_6_5cd td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_5cd" ><script>var block_tdi_6_5cd = new tdBlock();
block_tdi_6_5cd.id = "tdi_6_5cd";
block_tdi_6_5cd.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget tdi_6_5cd","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_5cd","tdc_css_class_style":"tdi_6_5cd_rand_style"}';
block_tdi_6_5cd.td_column_number = "1";
block_tdi_6_5cd.block_type = "td_block_15";
block_tdi_6_5cd.post_count = "4";
block_tdi_6_5cd.found_posts = "2568";
block_tdi_6_5cd.header_color = "";
block_tdi_6_5cd.ajax_pagination_infinite_stop = "";
block_tdi_6_5cd.max_num_pages = "642";
tdBlocksArray.push(block_tdi_6_5cd);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=tdi_6_5cd class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/raiders-disabled-by-the-rebels-in-the-extension-panow-prince-albert-saskatchewan/" rel="bookmark" class="td-image-wrap" title="Raiders disabled by the rebels in the extension paNOW | Prince Albert, Saskatchewan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Raiders disabled by the rebels in the extension paNOW | Prince Albert, Saskatchewan

" title="Raiders disabled by the rebels in the extension paNOW | Prince Albert, Saskatchewan" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/Raiders-disabled-by-the-rebels-in-the-extension-paNOW-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mashviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://mashviral.com/raiders-disabled-by-the-rebels-in-the-extension-panow-prince-albert-saskatchewan/" rel="bookmark" title="Raiders disabled by the rebels in the extension paNOW | Prince Albert, Saskatchewan">Raiders disabled by the rebels in the extension paNOW | Prince...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/milwaukee-police-say-suspect-charged-with-hit-and-run-hit-in-bay-view/" rel="bookmark" class="td-image-wrap" title="Milwaukee police say suspect charged with hit and run hit in Bay View"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Bay View hit-and-run suspect faces charges

" title="Milwaukee police say suspect charged with hit and run hit in Bay View" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/1578244815_Bay-View-hit-and-run-suspect-faces-charges-218x150.png"  width="218" height="150" /></a></div>                <a href="https://mashviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://mashviral.com/milwaukee-police-say-suspect-charged-with-hit-and-run-hit-in-bay-view/" rel="bookmark" title="Milwaukee police say suspect charged with hit and run hit in Bay View">Milwaukee police say suspect charged with hit and run hit in...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/google-chrome-to-hide-notification-spam-from-february-2020/" rel="bookmark" class="td-image-wrap" title="Google Chrome to hide notification spam from February 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Google Chrome to hide notification spam from February 2020

" title="Google Chrome to hide notification spam from February 2020" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/Google-Chrome-to-hide-notification-spam-from-February-2020-218x150.png"  width="218" height="150" /></a></div>                <a href="https://mashviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://mashviral.com/google-chrome-to-hide-notification-spam-from-february-2020/" rel="bookmark" title="Google Chrome to hide notification spam from February 2020">Google Chrome to hide notification spam from February 2020</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/20-of-the-most-popular-holiday-destinations-of-celebrities-of-2019/" rel="bookmark" class="td-image-wrap" title="20 of the most popular holiday destinations of celebrities of 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="20 of the most popular holiday destinations of celebrities of 2019

" title="20 of the most popular holiday destinations of celebrities of 2019" data-type="image_tag" data-img-url="https://mashviral.com/wp-content/uploads/2020/01/20-of-the-most-popular-holiday-destinations-of-celebrities-of-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mashviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://mashviral.com/20-of-the-most-popular-holiday-destinations-of-celebrities-of-2019/" rel="bookmark" title="20 of the most popular holiday destinations of celebrities of 2019">20 of the most popular holiday destinations of celebrities of 2019</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_5cd" data-td_block_id="tdi_6_5cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_5cd" data-td_block_id="tdi_6_5cd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-182"><a href="https://mashviral.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-183"><a href="https://mashviral.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="amzn-assoc-ad-20a99dec-0e50-4d8e-bcac-ffdc8e25fad8"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=20a99dec-0e50-4d8e-bcac-ffdc8e25fad8"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-150365554-1', 'auto');
  ga('send', 'pageview');

</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e15daae266c0
    -->

    <script type='text/javascript' src='https://mashviral.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<!-- Composite Start -->
<div id="M510194ScriptRootC769086"> 
</div>
<script> (function () { var script = document.createElement('script'); script.src = "//jsc.adskeeper.co.uk/m/a/mashviral.com.769086.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })();
</script>
<!-- Composite End -->

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>