<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	
	<meta name="google-site-verification" content="nRnRTpcDmJEHnxQ4dNc2RFSFDzck5fz7s-wH8gOJsog" />
	
    <title>‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver Bells&quot; - Mash Viral</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mashviral.com/xmlrpc.php" />
    <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver Bells&quot;';
</script>
<meta property="og:image" content="https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.deseret.com/utah/2019/12/22/21033168/mormon-ward-lds-singalong-silver-bells-face-plant-christmas-i-remember-best" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver Bells&quot; - Mash Viral" />
<meta property="og:description" content="Loading... By Koko HeadFor the Deseret news This is the seventh of the 10 winners in the annual Christmas writing contest of Deseret News, &quot;Christmas I Remember Best&quot;. &quot;Please! We really need your voice. Besides, Stephanie will be there.&quot; Sister O&#039;Barr seduced. After working with the youth in the church for years, I knew what &hellip;" />
<meta property="og:url" content="https://www.deseret.com/utah/2019/12/22/21033168/mormon-ward-lds-singalong-silver-bells-face-plant-christmas-i-remember-best" />
<meta property="og:site_name" content="Mash Viral" />
<meta property="article:tag" content="Bellsquot" />
<meta property="article:tag" content="Christmas" />
<meta property="article:tag" content="expensive" />
<meta property="article:tag" content="plant" />
<meta property="article:tag" content="quotSilver" />
<meta property="article:tag" content="remember" />
<meta property="article:tag" content="Rescue" />
<meta property="article:section" content="LATEST NEWS" />
<meta property="article:published_time" content="2019-12-22T22:18:20+00:00" />
<meta property="article:modified_time" content="2019-12-22T22:18:21+00:00" />
<meta property="og:updated_time" content="2019-12-22T22:18:21+00:00" />
<meta property="og:image" content="https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver.jpg" />
<meta property="og:image:secure_url" content="https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Loading... By Koko HeadFor the Deseret news This is the seventh of the 10 winners in the annual Christmas writing contest of Deseret News, &quot;Christmas I Remember Best&quot;. &quot;Please! We really need your voice. Besides, Stephanie will be there.&quot; Sister O&#039;Barr seduced. After working with the youth in the church for years, I knew what [&hellip;]" />
<meta name="twitter:title" content="‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver Bells&quot; - Mash Viral" />
<meta name="twitter:image" content="https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mashviral.com/#website","url":"https://mashviral.com/","name":"Mash Viral","description":"Mash Viral","potentialAction":{"@type":"SearchAction","target":"https://mashviral.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/#primaryimage","url":"https://mashviral.com/wp-content/uploads/2019/12/\u2018Christmas-I-Remember-Best\u2019-Rescue-after-an-expensive-plant-quotSilver.jpg","width":1200,"height":628,"caption":"\u2018Christmas I Remember Best\u2019: Rescue after an expensive plant &quot;Silver Bells&quot;\n\n"},{"@type":"WebPage","@id":"https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/#webpage","url":"https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/","inLanguage":"en-US","name":"\u2018Christmas I Remember Best\u2019: Rescue after an expensive plant &quot;Silver Bells&quot; - Mash Viral","isPartOf":{"@id":"https://mashviral.com/#website"},"primaryImageOfPage":{"@id":"https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/#primaryimage"},"datePublished":"2019-12-22T22:18:20+00:00","dateModified":"2019-12-22T22:18:21+00:00","author":{"@id":"https://mashviral.com/#/schema/person/d2b02c6ba4fbd9f6b7de668116a710f9"}},{"@type":["Person"],"@id":"https://mashviral.com/#/schema/person/d2b02c6ba4fbd9f6b7de668116a710f9","name":"Rhonda Vance","image":{"@type":"ImageObject","@id":"https://mashviral.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f3d19d93fe42b277a01f8f9d6ef43479?s=96&d=mm&r=g","caption":"Rhonda Vance"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mash Viral &raquo; Feed" href="https://mashviral.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mash Viral &raquo; Comments Feed" href="https://mashviral.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mash Viral &raquo; ‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver Bells&quot; Comments Feed" href="https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mashviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mashviral.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://mashviral.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mashviral.com/wp-content/themes/Newspaper/style.css?ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mashviral.com/wp-content/themes/Newspaper/includes/demos/lifestyle/demo_style.css?ver=8.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://mashviral.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mashviral.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mashviral.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://mashviral.com/?p=65666' />
<link rel="alternate" type="application/json+oembed" href="https://mashviral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmashviral.com%2Fchristmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mashviral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmashviral.com%2Fchristmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mashviral.com\/wp-admin\/","wpRestNonce":"4b528b6854","wpRestUrl":"https:\/\/mashviral.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mashviral.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7c49a13a-fba5-4f10-8e3d-2735c854b312';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mashviral.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://mashviral.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mashviral.com/category/latest-news/",
                                "name": "LATEST NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/",
                                "name": "‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver Bells&quot;"                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-65666 single-format-standard christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells global-block-template-8 td-lifestyle td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-201"><a href="https://mashviral.com">Home</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://mashviral.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://mashviral.com/category/gaming/">GAMING</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://mashviral.com/category/ios-gaming/">IOS GAMING</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://mashviral.com/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://mashviral.com/category/politics/">Politics</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://mashviral.com/category/sport/">Sport</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://mashviral.com/category/tech/">Tech</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://mashviral.com/category/trending/">TRENDING</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://mashviral.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, December 23, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-212"><a href="https://mashviral.com/about-us/">About Us</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-213"><a href="https://mashviral.com/contact-us/">Contact Us</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214"><a href="https://mashviral.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215"><a href="https://mashviral.com/dmca-policy/">Dmca Policy</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-216"><a href="https://mashviral.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217"><a href="https://mashviral.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://mashviral.com/">
            <img class="td-retina-data" data-retina="http://mashviral.com/wp-content/uploads/2019/11/cooltext341068678813239-300x62.png" src="https://mashviral.com/wp-content/uploads/2019/11/cooltext341068678813239-300x62.png" alt="" />
            <span class="td-visual-hidden">Mash Viral</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://mashviral.com/">
			<img class="td-retina-data" data-retina="http://mashviral.com/wp-content/uploads/2019/11/cooltext341068678813239-300x62.png" src="https://mashviral.com/wp-content/uploads/2019/11/cooltext341068678813239-300x62.png" alt="" />
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://mashviral.com/">
			<img class="td-retina-data" data-retina="http://mashviral.com/wp-content/uploads/2019/11/cooltext341068678813239-300x62.png" src="https://mashviral.com/wp-content/uploads/2019/11/cooltext341068678813239-300x62.png" alt="" />
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-201"><a href="https://mashviral.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193"><a href="https://mashviral.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194"><a href="https://mashviral.com/category/gaming/">GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195"><a href="https://mashviral.com/category/ios-gaming/">IOS GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-196"><a href="https://mashviral.com/category/latest-news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197"><a href="https://mashviral.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="https://mashviral.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-199"><a href="https://mashviral.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200"><a href="https://mashviral.com/category/trending/">TRENDING</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mashviral.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mashviral.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in LATEST NEWS" class="entry-crumb" href="https://mashviral.com/category/latest-news/">LATEST NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver Bells&quot;</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-65666" class="post-65666 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-bellsquot tag-christmas tag-expensive tag-plant tag-quotsilver tag-remember tag-rescue" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://mashviral.com/category/latest-news/">LATEST NEWS</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver Bells&quot;</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://mashviral.com/author/rhondavance/">Rhonda Vance</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-22T22:18:20+00:00" >December 22, 2019</time></span>                    <div class="td-post-comments"><a href="https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-65666">25</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_1_5e00580a4237e" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmashviral.com%2Fchristmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Christmas+I+Remember+Best%E2%80%99%3A+Rescue+after+an+expensive+plant+%22Silver+Bells%22&url=https%3A%2F%2Fmashviral.com%2Fchristmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells%2F&via=Mash+Viral">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/&amp;media=https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver.jpg&description=%E2%80%98Christmas+I+Remember+Best%E2%80%99%3A+Rescue+after+an+expensive+plant+%22Silver+Bells%22">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver Bells&quot; %0A%0A https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5e00580a4237e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver.jpg" data-caption=""><img width="696" height="364" class="entry-thumb td-modal-image" src="https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver-696x364.jpg" srcset="https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver-696x364.jpg 696w, https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver-300x157.jpg 300w, https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver-768x402.jpg 768w, https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver-1024x536.jpg 1024w, https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver-1068x559.jpg 1068w, https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver-803x420.jpg 803w, https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver Bells&quot;

" title="‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver"/></a></div>
        <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style>#M510194ScriptRootC769091 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M510194ScriptRootC769091">
        <div id="M510194PreloadC769091">
        Loading...    </div>
    </div>
<script>
        (function () {
        var script = document.createElement('script');
        script.src = "//jsc.adskeeper.co.uk/m/a/mashviral.com.769091.js?t=" +  ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : '');
        script.async = true;
        document.body.appendChild(script);
    })();
</script>
<!-- Composite End --></div>
<p id="4xJcTI">By Koko Head<br />For the Deseret news</p>
<p id="adyF6F">This is the seventh of the 10 winners in the annual Christmas writing contest of Deseret News, &quot;Christmas I Remember Best&quot;.</p>
<p id="0eNNWd">&quot;Please! We really need your voice. Besides, Stephanie will be there.&quot; Sister O&#39;Barr seduced.</p>
<p id="nX0MjM">After working with the youth in the church for years, I knew what buttons to press to recruit &quot;volunteers&quot; for a small group of young people to sing at an annual Christmas dinner of the company. Since many of the young people in our room sang in the various choirs of Mesa High School, including yours, it was an easy task.</p>
<p id="BZLypq">Then, my crush on Stephanie tipped the scales and I reluctantly agreed. &quot;If Stephanie leaves, then count on me.&quot;</p>
<p id="leIZgE">Christmas program night came and I orchestrated a trip in the same car as Stephanie and her best friend LeAnn. I quickly learned that my crush so far unsuccessful in Stephanie required that I win the favor of her skeptical best friend. While we were preparing, Sister O &amp; # 39; Barr handed me a copy of the program with the evening&#39;s entertainment. My heart stopped when I read: &quot;Only for Koko Head -‘ Silver Bells &quot;.</p>
<p id="Wrikuf">&quot;Wait for it? I&#39;m not doing one!&quot; I protested.</p>
<p id="4yDDLf">“Look, we need another one. I know you know it. She continued.  </p>
<p id="fdsoQh">&quot;You don&#39;t understand,&quot; I complained, &quot;I don&#39;t do alone, never!&quot;</p>
<p id="Ruhnut">Sister O &amp; # 39; Barr was not moved and said flatly: &quot;Well, I guess tonight will be the first.&quot;</p>
<p id="8kY3RB">Stephanie and LeAnn stood nearby listening to the exchange. In unison, they echoed sarcastically of their feeling. &quot;It&#39;s just&quot; Silver Bells. &quot;With my pride in the line and a dose of strategically managed group pressure, I relented. I was (swallowing) singing a solo.</p>
<p id="44APSo">We sing every Christmas number to the delight of the crowd. Then it was my turn. When I approached the microphone, I could feel the heartbeat of my kettle in my chest. I looked at my companion, LeAnn, at the piano with Stephanie sitting next to her to turn the pages. I nodded to LeAnn and then threw myself!</p>
<p id="06LV9a">“City sidewalks, busy sidewalks dressed in festive style. There is a Christmas feeling in the air, &quot;I sang in my best voice of 15 years. At the end of the first verse, my heart rate had slowed while the crowd smiled.&quot; Ugh! &quot;I thought. Then it happened. I opened my mouth. to start the second verse and &#8230; nothing!</p>
<p id="vXhn0O">For five full seconds I remained with my mouth open to almost 100 guests. My mind was blank. There are no letters Nothing. Time stopped, except for LeAnn, who continued to play, no doubt waiting for the middle verse to resume. My face flushed when tears began to run for my checks.</p>
<p id="8BbwLk">Just when I was about to abandon hope and the microphone, an unexpected rescue came. LeAnn started again and she and Stephanie started singing the second verse as loudly as they could. Our mini choir and the dinner crowd, seeing my anguish, instinctively began to intervene as well. As my interpretation fog lifted, I followed his example (and lyrics) between intermittent sobs as our joint singing continued.</p>
<p id="yKLHIV">The applause was very strong and long as if saying: &quot;It will be fine.&quot; The rest of the program was blurry as I placed myself in the back for the remaining songs, not wanting to make eye contact with anyone. Even Sister O &amp; # 39; Barr, hard as a nail, felt sorry for me. I&#39;m not sure why he didn&#39;t offer me any scores or why I didn&#39;t think at least writing the lyrics on a napkin!</p>
<p id="SvP26P">On the way home I was inconsolable. I had embarrassed myself, spoiled the Christmas program and surely set the stage for a lot of future teasing. Instead, I received love and encouragement from my friends, yes, friends.</p>
<p id="i6HFEI">Instead of what was expected, &quot;Way to go, but&quot;, Stephanie and LeAnn were determined to make me laugh and smile. They began to sing: “If you have the opportunity to find a frown, don&#39;t let it stay. Turn it over quickly and smile with a frown!</p>
<p id="5JOLon">As much as I tried, I couldn&#39;t stop the smile that slowly began to spread from ear to ear and finally exploded into a wide smile. The car was filled with laughter, stories of more embarrassing moments and silent recreations of my memorable solo. His unexpected rescue and his gift of friendship made this Christmas the best memory.</p>
<p id="u56Jh5">46 years have passed since that Christmas musical plant. However, when I hear &quot;Silver Bells&quot; ringing, I don&#39;t think of myself alone and those hot tears. Instead, I think of the true friendship offered by two unlikely heroes who came to rescue me and lifted my spirits when I needed it most.</p>
<p id="ageQls">You see, the shame fades, the tears dry, but true friendship endures. Like the letters of &quot;Silver Bells&quot; securely put in my wallet!</p>
<p id="Fwm0yt">Koko Head lives in Jacksonville, Florida.</p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M510194ScriptRootC769090">
        <div id="M510194PreloadC769090">
        Loading...    </div>
    </div>
<script>
        (function () {
        var script = document.createElement('script');
        script.src = "//jsc.adskeeper.co.uk/m/a/mashviral.com.769090.js?t=" +  ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : '');
        script.async = true;
        document.body.appendChild(script);
    })();
</script>
<!-- Composite End --></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://mashviral.com/tag/bellsquot/">Bellsquot</a></li><li><a href="https://mashviral.com/tag/christmas/">Christmas</a></li><li><a href="https://mashviral.com/tag/expensive/">expensive</a></li><li><a href="https://mashviral.com/tag/plant/">plant</a></li><li><a href="https://mashviral.com/tag/quotsilver/">quotSilver</a></li><li><a href="https://mashviral.com/tag/remember/">remember</a></li><li><a href="https://mashviral.com/tag/rescue/">Rescue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_5e00580a4370b" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmashviral.com%2Fchristmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Christmas+I+Remember+Best%E2%80%99%3A+Rescue+after+an+expensive+plant+%22Silver+Bells%22&url=https%3A%2F%2Fmashviral.com%2Fchristmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells%2F&via=Mash+Viral">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/&amp;media=https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver.jpg&description=%E2%80%98Christmas+I+Remember+Best%E2%80%99%3A+Rescue+after+an+expensive+plant+%22Silver+Bells%22">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver Bells&quot; %0A%0A https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5e00580a4370b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mashviral.com/pete-alonso-wears-a-joe-namath-leather-vest-while-with-his-fiancee-2/">Pete Alonso wears a Joe Namath leather vest while with his fiancee</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mashviral.com/the-south-shore-police-chase-ends-with-the-cape-cod-accident/">The South Shore police chase ends with the Cape Cod accident</a></div></div></div>            <div class="author-box-wrap"><a href="https://mashviral.com/author/rhondavance/"><img src="https://secure.gravatar.com/avatar/f3d19d93fe42b277a01f8f9d6ef43479?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://mashviral.com/author/rhondavance/">Rhonda Vance</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rhonda Vance"></span><meta itemprop="datePublished" content="2019-12-22T22:18:20+00:00"><meta itemprop="dateModified" content="2019-12-22T22:18:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mashviral.com/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mashviral.com/wp-content/uploads/2019/11/cooltext341068678813239-300x62.png"></span><meta itemprop="name" content="Mash Viral"></span><meta itemprop="headline " content="‘Christmas I Remember Best’: Rescue after an expensive plant &quot;Silver Bells&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mashviral.com/wp-content/uploads/2019/12/‘Christmas-I-Remember-Best’-Rescue-after-an-expensive-plant-quotSilver.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="628"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e00580a445b8_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_4_5e00580a445b8" ><script>var block_td_uid_4_5e00580a445b8 = new tdBlock();
block_td_uid_4_5e00580a445b8.id = "td_uid_4_5e00580a445b8";
block_td_uid_4_5e00580a445b8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e00580a445b8_rand","td_column_number":3,"live_filter_cur_post_id":65666,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e00580a445b8_rand","tdc_css_class_style":"td_uid_4_5e00580a445b8_rand_style"}';
block_td_uid_4_5e00580a445b8.td_column_number = "3";
block_td_uid_4_5e00580a445b8.block_type = "td_block_related_posts";
block_td_uid_4_5e00580a445b8.post_count = "3";
block_td_uid_4_5e00580a445b8.found_posts = "10331";
block_td_uid_4_5e00580a445b8.header_color = "";
block_td_uid_4_5e00580a445b8.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e00580a445b8.max_num_pages = "3444";
tdBlocksArray.push(block_td_uid_4_5e00580a445b8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e00580a4e053" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e00580a445b8" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e00580a4e058" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e00580a445b8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e00580a445b8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/cornell-university-academics-use-machine-learning-to-analyze-oktoberfest-data/" rel="bookmark" class="td-image-wrap" title="Cornell University academics use machine learning to analyze Oktoberfest data"><img width="218" height="150" class="entry-thumb" src="https://mashviral.com/wp-content/uploads/2019/12/Cornell-University-academics-use-machine-learning-to-analyze-Oktoberfest-data-218x150.png" srcset="https://mashviral.com/wp-content/uploads/2019/12/Cornell-University-academics-use-machine-learning-to-analyze-Oktoberfest-data-218x150.png 218w, https://mashviral.com/wp-content/uploads/2019/12/Cornell-University-academics-use-machine-learning-to-analyze-Oktoberfest-data-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cornell University academics use machine learning to analyze Oktoberfest data

" title="Cornell University academics use machine learning to analyze Oktoberfest data"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/cornell-university-academics-use-machine-learning-to-analyze-oktoberfest-data/" rel="bookmark" title="Cornell University academics use machine learning to analyze Oktoberfest data">Cornell University academics use machine learning to analyze Oktoberfest data</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/bah-humbug-sharks-that-fade-into-the-christmas-break-when-they-lose-the-note-the-reporter/" rel="bookmark" class="td-image-wrap" title="Bah humbug! Sharks that fade into the Christmas break when they lose the note &#8211; The Reporter"><img width="218" height="150" class="entry-thumb" src="https://mashviral.com/wp-content/uploads/2019/12/1577080693_Bah-humbug-Sharks-that-fade-into-the-Christmas-break-when-218x150.jpg" srcset="https://mashviral.com/wp-content/uploads/2019/12/1577080693_Bah-humbug-Sharks-that-fade-into-the-Christmas-break-when-218x150.jpg 218w, https://mashviral.com/wp-content/uploads/2019/12/1577080693_Bah-humbug-Sharks-that-fade-into-the-Christmas-break-when-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bah humbug! Sharks that fade into the Christmas break when they lose the note - The Reporter

" title="Bah humbug! Sharks that fade into the Christmas break when they lose the note &#8211; The Reporter"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/bah-humbug-sharks-that-fade-into-the-christmas-break-when-they-lose-the-note-the-reporter/" rel="bookmark" title="Bah humbug! Sharks that fade into the Christmas break when they lose the note &#8211; The Reporter">Bah humbug! Sharks that fade into the Christmas break when they lose the note &#8211; The Reporter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mashviral.com/good-bad-and-ugly-the-nuggets-annihilate-the-lakers-without-lebron/" rel="bookmark" class="td-image-wrap" title="Good, bad and ugly: the nuggets annihilate the Lakers without LeBron"><img width="218" height="150" class="entry-thumb" src="https://mashviral.com/wp-content/uploads/2019/12/Good-bad-and-ugly-the-nuggets-annihilate-the-Lakers-without-218x150.jpg" srcset="https://mashviral.com/wp-content/uploads/2019/12/Good-bad-and-ugly-the-nuggets-annihilate-the-Lakers-without-218x150.jpg 218w, https://mashviral.com/wp-content/uploads/2019/12/Good-bad-and-ugly-the-nuggets-annihilate-the-Lakers-without-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Good, bad and ugly: the nuggets annihilate the Lakers without LeBron

" title="Good, bad and ugly: the nuggets annihilate the Lakers without LeBron"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/good-bad-and-ugly-the-nuggets-annihilate-the-lakers-without-lebron/" rel="bookmark" title="Good, bad and ugly: the nuggets annihilate the Lakers without LeBron">Good, bad and ugly: the nuggets annihilate the Lakers without LeBron</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e00580a445b8" data-td_block_id="td_uid_4_5e00580a445b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e00580a445b8" data-td_block_id="td_uid_4_5e00580a445b8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/christmas-i-remember-best-rescue-after-an-expensive-plant-silver-bells/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mashviral.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65666' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><p><!-- Composite Start --></p>
<div id="M510194ScriptRootC769079">
<div id="M510194PreloadC769079">
        Loading&#8230;    </div>
</p></div>
<p><script>
        (function () {
        var script = document.createElement('script');
        script.src = "//jsc.adskeeper.co.uk/m/a/mashviral.com.769079.js?t=" +  ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : '');
        script.async = true;
        document.body.appendChild(script);
    })();
</script><br />
<!-- Composite End --></p>
</div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5e00580a4fc06_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_7_5e00580a4fc06" ><script>var block_td_uid_7_5e00580a4fc06 = new tdBlock();
block_td_uid_7_5e00580a4fc06.id = "td_uid_7_5e00580a4fc06";
block_td_uid_7_5e00580a4fc06.atts = '{"sort":"random_posts","custom_title":"Recent Posts","limit":"5","header_color":"","class":"td_block_widget td_uid_7_5e00580a4fc06_rand","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e00580a4fc06_rand","tdc_css_class_style":"td_uid_7_5e00580a4fc06_rand_style"}';
block_td_uid_7_5e00580a4fc06.td_column_number = "1";
block_td_uid_7_5e00580a4fc06.block_type = "td_block_9";
block_td_uid_7_5e00580a4fc06.post_count = "5";
block_td_uid_7_5e00580a4fc06.found_posts = "10332";
block_td_uid_7_5e00580a4fc06.header_color = "";
block_td_uid_7_5e00580a4fc06.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e00580a4fc06.max_num_pages = "2067";
tdBlocksArray.push(block_td_uid_7_5e00580a4fc06);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Recent Posts</span></h4></div><div id=td_uid_7_5e00580a4fc06 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/we-are-sure-that-someone-will-make-a-widebody-c8-corvette-like-this/" rel="bookmark" title="We are sure that someone will make a Widebody C8 Corvette like this">We are sure that someone will make a Widebody C8 Corvette like this</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://mashviral.com/author/paulineewell/">Pauline Ewell</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-01T19:29:39+00:00" >December 1, 2019</time></span>                    <div class="td-module-comments"><a href="https://mashviral.com/we-are-sure-that-someone-will-make-a-widebody-c8-corvette-like-this/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/att-5g-is-launching-today-in-10-cities-39-nationwide-39-by-mid-2020/" rel="bookmark" title="AT&amp;T 5G is launching today in 10 cities, &amp; # 39; nationwide &amp; # 39; by mid-2020">AT&amp;T 5G is launching today in 10 cities, &amp; # 39; nationwide &amp; #...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://mashviral.com/author/erickirk/">Eric Kirk</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T12:37:51+00:00" >December 13, 2019</time></span>                    <div class="td-module-comments"><a href="https://mashviral.com/att-5g-is-launching-today-in-10-cities-39-nationwide-39-by-mid-2020/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/diddy-shares-a-moving-tribute-to-the-late-kim-porter-on-his-birthday/" rel="bookmark" title="Diddy shares a moving tribute to the late Kim Porter on his birthday">Diddy shares a moving tribute to the late Kim Porter on his birthday</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://mashviral.com/author/suzannelarosa/">Suzanne Larosa</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T15:24:42+00:00" >December 16, 2019</time></span>                    <div class="td-module-comments"><a href="https://mashviral.com/diddy-shares-a-moving-tribute-to-the-late-kim-porter-on-his-birthday/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/police-dog-jumps-out-the-partially-broken-vehicle-window-to-help-stop-the-driver/" rel="bookmark" title="Police dog jumps out the partially broken vehicle window to help stop the driver">Police dog jumps out the partially broken vehicle window to help stop the driver</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://mashviral.com/author/paulineewell/">Pauline Ewell</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-21T19:28:33+00:00" >December 21, 2019</time></span>                    <div class="td-module-comments"><a href="https://mashviral.com/police-dog-jumps-out-the-partially-broken-vehicle-window-to-help-stop-the-driver/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mashviral.com/elon-musk-wins-the-strange-demand-for-39-pedo-guy-39/" rel="bookmark" title="Elon Musk wins the strange demand for &amp; # 39; Pedo-Guy &amp; # 39;">Elon Musk wins the strange demand for &amp; # 39; Pedo-Guy &amp; # 39;</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://mashviral.com/author/rhondavance/">Rhonda Vance</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-07T00:00:47+00:00" >December 7, 2019</time></span>                    <div class="td-module-comments"><a href="https://mashviral.com/elon-musk-wins-the-strange-demand-for-39-pedo-guy-39/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-container"><ul id="menu-top-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-212"><a href="https://mashviral.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-213"><a href="https://mashviral.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214"><a href="https://mashviral.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215"><a href="https://mashviral.com/dmca-policy/">Dmca Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-216"><a href="https://mashviral.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217"><a href="https://mashviral.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Contact Us Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="600d011308160912010c131401060620070d01090c4e030f0d">[email&#160;protected]</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5e00580a5699f
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://mashviral.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.4'></script>
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://mashviral.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://mashviral.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://mashviral.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://mashviral.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e00580a56a80"></textarea>
						<div id="td_live_css_uid_1_5e00580a56a80" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e00580a56a80');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e00580a56a80");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script type="text/javascript" src="https://s.skimresources.com/js/143912X1608600.skimlinks.js"></script>

</body>

<!-- Composite Start -->
<div id="M510194ScriptRootC769086">
        <div id="M510194PreloadC769086">
        Loading...    </div>
    </div>
<script>
        (function () {
        var script = document.createElement('script');
        script.src = "//jsc.adskeeper.co.uk/m/a/mashviral.com.769086.js?t=" +  ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : '');
        script.async = true;
        document.body.appendChild(script);
    })();
</script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M510194ScriptRootC769086">
    </div>
<script>
        (function () {
        var script = document.createElement('script');
        script.src = "//jsc.adskeeper.co.uk/m/a/mashviral.com.769086.js?t=" +  ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : '');
        script.async = true;
        document.body.appendChild(script);
    })();
</script>
<!-- Composite End -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-150365554-1', 'auto');
  ga('send', 'pageview');

</script>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: mashviral.com @ 2019-12-23 06:00:42 by W3 Total Cache
-->